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यह  एम एस      स    ए  software ह     स   सह य   स  हम       स पर        स  स         य   र स    ह   
ए              र  र स    ह    सम        स    म      र       ऱय            र      ऱ ह    ह     स    य   

 र         स        म       र स    ह    स ए ऱ      स       यर    म  य    र म     म  य  ह    ह    सम  
          र      ऱ  र ह    ह     स    य    र    प     य      स    स   र स    ह    सम  ए  ए ऱ      

      ह    ह     स      र        ह    ह                र    स   ह    ह   ए स ऱ म                 म     र 

  य       ह    सम  र  ओर     ऱम ह    ह   र   और     ऱम स   मऱ र स ऱ      ह   सम    य   स ऱ    ए  

address ह    ह     स  स ऱ ए  स  ह       ह   यह ए  स     ऱम और र       म स   मऱ र     ह    ह     स  A1, 

BB10      ए     स   म  65536 र  और 256     ऱम ह    ह   र        म Number स  रह   ह   और     ऱम    
  म alphabet म  रह   ह    सम    ऱ स ऱ    स  य       ह    ह   65536*256=16777216 ए         म  256 

   स   ह    ह    सम        ऱ      ह    स        य    म .XLS ह    ह   

       - यह ए    सऱ    ऱ ह    ह     स      र       स   ह    ह     सम             र   य       ह   ए  

             र 256    स   ह    ह     य               स   ह    ह    सम        स           य     ऱ  

  य     स    ह   र   म   य     स    ह  और  सम  स          प  म            य  सरऱ   स    य     स    
ह          open  र   पर    स    प    प   ऱ ह    ह   ए  समय म  ए  ह         पर   य    य       स    
ह     स            स    ह       ह   
       -    स          प       रह ह    ह     सम  हम            र  र स    ह   ए     स   म  65536 र  और 

256     ऱम ह    ह   ए   65536*256=16777216 स ऱ ह    ह     य       ऱम    ए    म 55 ह    ह      
ए       ह    ह   यह र   A स  IV =256    ह    ह   ए   र       म  य म  र  ह    ह    स   र   1 To 65536    

ह    ह    स   र   म   य     स    ह   
    - र  और     ऱम     मऱ   स  स ऱ      ह   ए     स   म  65536*256=16777216 cells  मसस  ह    ह   स ऱ 

म           ऱ        ह   ए  स ऱ म  255  ऺर  ऱ      स    ह       ऱम ए   र       म     मऱ  र स ऱ      म 

     ह   यह स ऱ      स ह    ह      स ऱ   स  मऱ र र     स       ह    सम     य     स       स ऱ     पस 

म  म     य     स    ह  और स ऱ        म           य       य     स    ह   

ए स ऱ म    म  ऱ  य            ह   मह   ह     हम           र     ह   ह    स  –   स    ऱम        स ऱ  
        , ए  स  य       सर  म        र  ,   स  र              औस      ऱ      ,    हम  स          ऱए 

  म  ऱ      पय    र   ह        म  ऱ   स स ऱ म   र       ह   ह   हम         प र  म          ह   ह  ऍम एस 

ए स ऱ म    म  ऱ  हम     र  र    ह (=) स    र   ह    ह | 

ए स ऱ म  पहऱ  स  प र        म  ऱ  ह    ह     ह         ह   ह            र            र      य    य     
स    ह    स       ,     ,     ,    ,    ,    म    | यह    र    ह    ह           ह   

1. Math or String 
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2. Date & Time 
3. Text 
4. Financial 
5. Logical 
6. Statically 
7. Lookup or reference 

Function             :-  स    य         र स    य       ह   
Director Type     :-  सम  Function    =       ह           प  र      ह  और  सम  Argument insert  र       
ह   और     म     र य    ऱ   र    स   प र  म       र स    ह   

Menu         :- Insert menu → Function पर   ऱ   र   पर Function   यऱ        स     ह     सम  
Function  सऱ     र   ह   और ok button पर   ऱ   र   ह   और  स        सम   स         म        ह  और ok 

button पर   ऱ   र   ह   

Math or String Function 

 

1. SUM() :- इ  Function                                   इ    value, cell address or cell range       
         

Example:- =SUM(a1:a4) 

 

result:- 180 

2. SQRT() :-  स Function    सह य   स    स     स  य     SQUARE ROOT     ऱ       ह    स       म   

म    स  स  य     स ऱ ए  स      ह  य   ह स  य       ह     स   SQUARE ROOT     ऱ   ह    ह   
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Example:- =SQRT(25) 

 

Result :- 5 

3. odd() :-  स Function स  सम स  य        म स  य  म    ऱ     स    ह   
   हर =odd(80) 

Result=81 

4. even() :- इ  Function स     म स  य     सम स  य  म    ऱ     स    ह   
Example:-  =even(79) 

Result=80 

5. MOD() :-  स function    सह य   स    स     स  य         ऱ     ऱ       ह    सम         म     य       
ह   
Example:- =MOD(26,5) 

result=1 

6.POWER() :-   स Function स    स     स  य                       स    ह    सम         म     य       ह  
पहऱ  स  य ,   सर  प  र  
Example:- =POWER(5,2) 

Result = 25 

7. ABS() :-   सस  absolute value     ऱ   ह         य          ह ऱ   ह       स   ह     य       ह   यह 

    म   म  ए     र ऱ    ह   

Example:- =abs (-125) 

AAET



ADHYAYAN AN EDUCATIONAL TRUST   MS-EXCEL

 

B-1/A, 3RD FLOOR JOSHI COLONY I.P. EXTN. DELHI-92 Page 4 
 

Result = 125 

8.Fact() :-  स Function    सह य   स    स     स  य     Factorial number     ऱ स    ह   यह     म   म  
ए     र ऱ    ह   
  स  5    Factorial ह    ह   1*2*3*4*5=120 

Example:- =fact (5) 

Result= 120 

9. INT() :-  स function स    स     स  य          र Value     ऱ स    ह   यह     म   म  ए     र ऱ    ह   

Example:- =fact(123.34) 

Result=123 

Text Function 

 स Function     य            ऱय    य       ह    स ऱय    ह       Function  ह       ह   यह      ह   
1. UPPER():- यह Function lower case     ऺर         ऺर म    ऱ   ह   

Syntax:- =UPPER(TEXT) 

Example:- UPPER(―CyberDairy Solutions‖) 

Result:- CYBERDAIRY SOLUTIONS 

2. LOWER() :- यह Function Upper Case     ऺर    Lower Case  ऺर म    ऱ   ह   

Syntax:- =LOWER(TEXT) 

Example:- LOWER(―CYBERDAIRY SOLUTIONS‖) 

Result:- cyberdairy solutions 

3. Proper():- यह Function text    proper case म  स    र   ह   

Syntax: =proper(TEXT) 

Example:- proper(―CYBERDAIRY SOLUTIONS‖) 

Result:- Cyberdairy Solutions 
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4. len():- यह Function text     ऺर       ह   

Syntax: =len(TEXT) 

Example:- len(―Computer‖) 

Result:- 8 

5.left():- यह Function         ऺर       य    र  स      ऱ   ह    सम       ए          ऺर     ऱ   ह   
 स   स  य       ह    ह   

Syntax: =Left(TEXT, Number) 

Example:- Left(―Computer‖,3) 

Result:- Com 

6. Right():- यह Function         ऺर       य    र  स      ऱ   ह    सम       ए          ऺर     ऱ   ह   
 स   स  य       ह    ह   

Syntax: =Right(TEXT, Number) 

Example:- Left(―Computer‖,2) 

Result:- er 

7. TRIM():- यह Function             प         ऱ            म  र      ह   

Syntax: =Trim(TEXT) 

Example:- Left(―   Computer ‖) 

Result:- Computer 

8.MID():- यह Function          ऺर         स      ऱ    ह    सम      म        र पर      ए    ह    स   ऺर 

    ऱ   ह   और        ऺर     ऱ   ह     स   स  य       ह   

Syntax: =MID(TEXT,START NUMBER , END NUMBER) 

Example:- Left(―MICRO COMPUTER‖,6,7) 

Result:- COMPUTER 

DATE OR TIME FUNCTION 
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DATE:- 

1. NOW():- यह Function Computer    current date and Time      ह   

=NOW() 

OUT PUT- 10/20/2012 19:16 

2. DAY():- यह Function DATE स          ऱ   ह   

Syntax:- day(date) 

Example=day(22/7/2016) 

Output=20 

3. MONTH ():- यह Function DATE स  Month     ऱ   ह   

Syntax:- month(date) 

Example= month (10/20/2011) 

Output=10 

4. year():- यह Function DATE स          ऱ   ह   

Syntax:- year(date) 

Example= year (10/20/2011) 

Output= 2011 

5. today():- यह Function current date output म       ह   

=today() 

Output:- 10/20/2011 

6. Date():- यह Function   य   य     र            म    ऱ   ह   

Syntax:- date(year,month,day) 

Example:- date(2011,22,10) 

Output= 22/10/211 
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Time Function:- 

1. Time():- यह Function   य   य  hour, minute, second    समय म    ऱ   ह  

Syntax:- Time(hour,minute,second) 

Example:- Time(4,30,10) 

Output:- 4:30 AM 

2. Second():- यह Function   य   य  समय स  स       प   म       ह  

yntax:- Second(Time) 

Example:- Second(4:30) 

Output:- 10 

3. Minute():- यह Function   य   य  समय स   म  प   म       ह  

yntax:- minute(Time) 

Example:- minute (4:30) 

Output:- 30 

4. hour():- यह Function   य   य  समय स  प   म       ह  

Syntax:- hour(Time) 

Example:- hour(4:30) 

Output:- 4 

sort(    ):- MS Excel म  Sort  य   ए  Particular column ascending य   descending

order  म   य     र       ऱए   य ह  AAET
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1. Ascending :-  सम  A To Z  म म   य ह  

2. Descending :- इ    Z To A  म म   य ह  AAET
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Filter (     ):-  स option     य       ऱय    य ह    स  र    sub- option  ह    ह  
(1) Auto Filter 
(2) Advance Filter 

Auto Filter (      ):-   स  य    र   स  स    Header Column म   Combo Box ह  
 सम  searching tools प य       ह    सम  स   user  प    र        स र searching tool        ह  

Advance Filter (      ):-  स option    र   ऱ   स  condition   स र  र   सर 
पर display  र   ह    सम    र  Range  य   ह   ह  

(1) List Range 
(2) Criteria Range 
(3) Output Range 

(1) List Range ( ऱ   र   ):-  यह  ह र    ह    ह    ह    स  Records ह  
(2) Criteria Range (  रय  र   ):- यह  ह range  ह    ह    ह    पर condition ह    स  condition

  स र  ऱ  र    स   र ह ह  
(3) Output Range (  प   र    ):- यह  ह र    ह    ह    ह    पर output display ह    ह   range criteria 

र     स र  ऱ   र    स      र ह    ह    ह स   records   स  र    म       ह    ह  

Practically Approach:- 
1. prepare a data list 
2. copy header row 
3 . Paste it twice at different location 

a. first for criteria range 
b. second for output range

AAET



ADHYAYAN AN EDUCATIONAL TRUST  MS-EXCEL

B-1/A, 3RD FLOOR JOSHI COLONY I.P. EXTN. DELHI-92 Page 10 

4 set the condition in criteria range for filtering data 
5 set the cell pointer at first cell of list range 
6 select advanced filter option from filter them it  display a dialog box tell criteria range ,output range 
and  press ok button alter that you will see the filtered records in output range. 

Form( ):-   म स  user interface    य ह     स   सह य   स  य       य     
ह     म स स  पहऱ  cell Pointer    पहऱ  cell म  र  ह   और  स  स पर click   य 

ह  

subtotal(      ):- यह       ह    पर  य     य ह    ह    पर ए    म स      र     ह    ह   और  ह
financial activities स  स   ह     स     ए   प   म     स  सम    item  ऱ - ऱ    ह  पर

ह   ह    पर हर स  सम  total और Grand total     ऱ     र  प    ह    स    ऱए हम स स 
पहऱ   र   ascending order म  sort  र ऱ    ह    स  ऱ select  र   ह  और  स      पर click

 र  

Validation(   ):-  स    र  स         र   य  प          यम     प    य       ह     स 
हम  प     प   employees 5000 स   म और 10000                  ह     हम यह   ह   ह     salary

column म  5000 स   म और 10000 स   य   Entry user स    ह    य      स    ऱय  salary column म 
validation ऱ  

Table(   ):-  स  य    ह      य ह    ह    पर financial प र  म ह    स स 
ऱ   ऱ मह    म    स र   स ,  र   प  स    ऱय  ए     ऱ  र     ऱ    ह  

Consolidation(   ):-  स  य    ह    पर   य ह    ह    पर    य     स 
Locations  value total य  average     ऱ   ह  

Pivot Table(  इ     ):-  स    र  data sheet    summery report   य र ह     सम 
  स  values column & row wise total ए   grand total  र स    ह  

  स  ए स ऱ        म    र  र     स    ह   स  स ऱ म    स           र  र 
 ऱए हम   स स ऱ     ह    र  र   और  रह स  ऱए   म    र   प    ह  स ऱ  म  

 र   स  पहऱ          प      स  समझ ऱ      य  ह |

Data Type स    र       ऱय  र      ऱम य    रय      सऱ     र   ह    ह    स    प    स    र  
ह    ह   ए स ऱ म    रह    र    प ह    ह   ऱ     म  स    प ह मह  प    ह  ए स ऱ म 
म  य    ऱ    प  पय  म  ऱ य ह ह  
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General :-  स         प     य   स     र   र  र       ऱए   य ह   यह ए   म 
   प ह  
  स  – A to Z  ऺर, 0 to 9    र,    ह,     , समय  | 

Number:-  स    प     य   ऱ (0 स   9   ),   मऱ स    र       ऱए   य ह  

AAET
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Currency :-  स         प     य    र स  स  स     म    ऱ       ऱए   य ह   सम    मऱ 
ए    र स     ह स    र  ह ह  

  स  – Rs. 15,000, $500, Rs. 1500.00, Rs. 15000

Date :-  स         प     य       स  स         म        ऱ  ऱए   य ह   सम   म  
 सऱ    र  ह   ह  
  स  – dd/mm/yyyy, mm/dd/yyyy, yyyy/dd/mm, 23-July-2016, 23 july.

AAET
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Time :-  स    प     य     म स  स     म   ऱ       ऱए   य ह   सम     म   म  
 सऱ     र   ह    ह  

AAET
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Percentage:-  स    प     य   Percentage स  स      म    ऱ       ऱए   य ह   सम 
 मऱ स    र   ह    ह    सम  Percentage    ह ह  

Scientific:-  स    प म     र    र    र   य ह    सम    मऱ स    र   ह   
ह    ह  
Text :-  स        प     य      स स  स     म    ऱ       ऱए   य ह   सम   य  य 
 ह स    ह  
Special :-  स    प     य     र    र  र       ऱए   य ह     प     ए     र

   र   य ह  AAET
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Accounting:-  स         प     य   स  स       र  र       ऱए   य ह    सम    मऱ 
    स    र   ह    ह  ए    र स  ह प    ह  

Custom:-  स         प म     य     स र    र    स    र स    ह  

AAET
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Excel Data म  र       ऱए  य     य ह  स  समझ   म 
 स    ह    ह   ए स ऱ म   स       र     य ह  
Excel म             -  सम      र    प म     य ह  ह  

Step First:- 

Insert menu → Chart 

Or 

Standard Tool Bar → Click on Chart Button 

    पर   ऱ   र   पर chart wizard   म      यऱ       स ह    सम    र ह  और
Next Button पर   ऱ   र   ह   ए स ऱ म     ह    र      ह    ह  

Step Second:- 

Second Step म  ऱय        स          ह    स   यऱ        स म ह    ह     म     म       र  
ह  ए   यह       ह  र  म  ह  य      ऱम म    सर      series    ह    ह    सम  स र    म ए    स   र  
    ह    सम     स र  स    ह   ए   पहऱ  स   प    स र         ऱ    य     स    ह   ए   X
Axis पर        र   ह    स   र  ह  और Next Button पर   ऱ   र   ह  

Step Third: – 

 स   यऱ      स म ह    ह  सह य   स स  ह 
यह ह  
1. Titles:-  सम     ऱ X and Y Axis     ऱ      ह  
2. Axes:  स     स  यह     र   र   ह      म  X and Y Axes पर ऱ   ऱ  र   ह  य   ह  
3. Grid lines :-  स     म       म  Grid lines     र    य       ह  
4. Legend :-  स     म       म  legend     र    य ह     Legend म   ह    पर

र   ह 
5. Data label :- chart म  ऱ   ऱ      र पर  य  र    ह    स  ह  
6. Data Table:- Chart     ऱ        र   ह  य   ह   स   स     य ह  
 स     र स   स    र Next Button पर   ऱ   र   ह  

Step Fourth:- 

AAET
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 स    प म  यह       र    य ह     ह    पर ऱ   र   ह     म   स   पर य     स   पर   स 
Finish Button पर   ऱ   र   ह   म    ह     ह    स  स पर र      ऱ   र    स  

Formatting स    ह  

Introduction 

Excel is a spreadsheet program that allows you to store, organize, and analyze information. In 

this lesson, you will learn your way around the Excel 2010 environment, including the 

new Backstage view, which replaces the Microsoft Office button menu from Excel 2007. 

We will show you how to use and modify the Ribbon and the Quick Access toolbar, as well as 

how to create new workbooks and open existing ones. After this lesson, you will be ready to 

get started on your first workbook. 

AAET
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Getting to know Excel 2010 

The Excel 2010 interface is similar to Excel 2007. There have been some changes we'll review 

later in this lesson, but if you're new to Excel first take some time to learn how to navigate an 

Excel workbook. 

The Excel interface 

Click the buttons in the interactive below for an overview of how to navigate an Excel 

workbook. 

Working with your Excel environment 

The Ribbon and Quick Access toolbar are where you'll find the commands you need to perform 

common tasks in Excel. If you are familiar with Excel 2007, you will find that the main 

AAET
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difference in the Excel 2010 Ribbon is that commands such as Open and Print are now housed 

in Backstage view. 

The Ribbon 

The Ribbon contains multiple tabs, each with several groups of commands. You can add your 

own tabs that contain your favorite commands. 

Certain programs—such as Adobe Acrobat Reader—may install additional tabs to the 

Ribbon. These tabs are called add-ins. 

To customize the Ribbon: 

You can customize the Ribbon by creating your own tabs that house your desired commands. 

Commands are always housed within a group, and you can create as many groups as you need to 

keep your tabs organized. You can also add commands to any of the default tabs as long as you 

create a custom group within the tab. 

1. Right-click the Ribbon, then select Customize the Ribbon. A dialog box will appear.AAET
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2. Click New Tab. A new tab will be created with a new group inside it.

3. Make sure the new group is selected.

4. Select a command from the list on the left, then click Add. You can also drag commands

directly into a group.

5. When you are done adding commands, click OK.

AAET
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If you do not see the command you want, click the Choose commands drop-down box and 

select All Commands. 

 

AAET
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To minimize and maximize the Ribbon: 

The Ribbon is designed to be easy to use and responsive to your current tasks; however, if you 

find that it's taking up too much of your screen space, you can minimize it. 

1. Click the arrow in the upper-right corner of the Ribbon to minimize it.

2. To maximize the Ribbon, click the arrow again.

When the Ribbon is minimized, you can make it reappear by clicking a tab. However, the 

Ribbon will disappear again when you're not using it. 

The Quick Access toolbar 

The Quick Access toolbar, above the Ribbon, lets you access common commands no matter 

which tab you are on. By default, it shows the Save, Undo, and Repeat commands. You can add 

other commands to make it more convenient for you. 

To add commands to the Quick Access toolbar: 

1. Click the drop-down arrow to the right of the Quick Access toolbar.

2. Select the command you want to add from the drop-down menu. To choose from more

commands, select More Commands.

AAET
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Backstage view 

Backstage view gives you various options for saving, opening a file, printing, and sharing your 

document. It is similar to the Microsoft Office button menu from Excel 2007 and the File 

menu from earlier versions of Excel. However, instead of just a menu it's a full-page view, 

which makes it easier to work with. 

To get to Backstage view: 

1. On the Ribbon, click the File tab.AAET
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2. Choose your desired option, or return to your workbook by clicking any tab on the

Ribbon.

Click the buttons in the interactive below to learn about the different things you can do in 

Backstage view. 

AAET
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Creating and opening workbooks 

Excel files are called workbooks. Each workbook holds one or more worksheets (also known as 

spreadsheets). 

To create a new blank workbook: 

1. Click the File tab. This takes you to Backstage view.

2. Select New.

3. Select Blank workbook under Available Templates. It will be highlighted by default.

4. Click Create. A new blank workbook appears in the Excel window.

AAET
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To save time, you can create your document from a template, which you can select under 

Available Templates. We'll talk more about this in a later lesson. 

To open an existing workbook: 

1. Click the File tab. This takes you to Backstage view.

2. Select Open. The Open dialog box appears.AAET
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3. Select your desired workbook, then click Open.

If you have opened the existing workbook recently, it may be easier to choose Recent from 

the File tabinstead of Open to search for your workbook. 

Compatibility mode 

AAET
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Sometimes you may need to work with workbooks that were created in earlier versions of 

Microsoft Excel, such as Excel 2003 or Excel 2000. When you open these types of workbooks, 

they will appear in Compatibility mode. 

Compatibility mode disables certain features, so you'll only be able to access commands found 

in the program that was used to create the workbook. For example, if you open a workbook 

created in Excel 2003 you can only use tabs and commands found in Excel 2003. 

In the image below, the workbook has opened in Compatibility mode. You can see that the 

sparklines and slicers features have been disabled. 

To exit Compatibility mode, you'll need to convert the workbook to the current version type. 

However, if you're collaborating with others who only have access to an earlier version of Excel, 

it's best to leave the workbook in Compatibility mode so the format will not change. 

To convert a workbook: 

If you want access to all of the Excel 2010 features, you can convert the workbook to the 2010 

file format. 

Note that converting a file may cause some changes to the original layout of the workbook. 

1. Click the File tab to access Backstage view.

2. Locate and select the Convert command.AAET
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3. The Save As dialog box will appear. Select the location where you want to save the

workbook, enter a file name for the presentation, and click Save.

4. The workbook will be converted to the newest file type.
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Challenge! 

1. Open Excel 2010 on your computer. A new blank workbook will appear on the screen.

2. Try minimizing and maximizing the Ribbon.

3. Click through all of the tabs, and notice how the Ribbon options change.

4. Try switching page views.

5. Add any commands you want to the Quick Access toolbar.

6. Close Excel without saving the workbook.

Introduction 

Every Excel workbook contains at least one or more worksheets. If you are working with a 

large amount of related data, you can use worksheets to help organize your data and make it 

easier to work with. 

In this lesson, you will learn how to name and add color to worksheet tabs, as well as how 

to add, delete, copy, and move worksheets. Additionally, you will learn how 

to group and ungroup worksheets and freeze columns and rows in worksheets so they remain 

visible even when you're scrolling. 

Introduction to worksheets 

When you open an Excel workbook, there are three worksheets by default. The default names 

on the worksheet tabs are Sheet1, Sheet2, and Sheet3. To organize your workbook and make it 

easier to navigate, you can rename and even color code the worksheet tabs. Additionally, you can 

insert, delete, move, and copy worksheets. 
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Optional: You can download this example for extra practice. 

To rename worksheets: 

1. Right-click the worksheet tab you want to rename. The worksheet menu appears.

2. Select Rename.

3. The text is now highlighted by a black box. Type the name of your worksheet.

4. Click anywhere outside the tab. The worksheet is renamed.

To insert new worksheets: 

Click the Insert Worksheet icon. A new worksheet will appear. 
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You can change the setting for the default number of worksheets that appear in Excel 

workbooks. To access this setting, go into Backstage view and click Options. 

To delete worksheets: 

Worksheets can be deleted from a workbook, including those containing data. 

1. Select the worksheets you want to delete.

2. Right-click one of the selected worksheets. The worksheet menu appears.

3. Select Delete. The selected worksheets will be deleted from your workbook.

To copy a worksheet: 

1. Right-click the worksheet you want to copy. The worksheet menu appears.

2. Select Move or Copy.
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3. The Move or Copy dialog box appears. Check the Create a copy box.

4. Click OK. Your worksheet is copied. It will have the same title as your original

worksheet, but the title will include a version number, such as January (2).

To move a worksheet: 
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1. Click the worksheet you want to move. The mouse will change to show a small worksheet

icon .

2. Drag the worksheet icon until a small black arrow  appears where you want the

worksheet to be moved.

3. Release your mouse, and the worksheet will be moved.

To color code worksheet tabs: 

You can color worksheet tabs to help organize your worksheets and make your workbook easier 

to navigate. 

1. Right-click the worksheet tab you want to color. The worksheet menu appears.

2. Select Tab Color. The color menu appears.

3. Select the color you want to change your tab.
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4. The tab color will change in the workbook. If your tab still appears white, it is because the

worksheet is still selected. Select any other worksheet tab to see the color change.

Grouping and ungrouping worksheets 

You can work with each worksheet in a workbook individually, or you can work with multiple 

worksheets at the same time. Worksheets can be combined into a group. Any changes made to 

one worksheet in a group will be made to every worksheet in the group. 

To group worksheets: 

1. Select the first worksheet you want in the group.
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2. Press and hold the Ctrl key on your keyboard.

3. Select the next worksheet you want in the group. Continue to select worksheets until all

of the worksheets you want to group are selected.

4. Release the Ctrl key. The worksheets are now grouped. The worksheet tabs appear white

for grouped worksheets.

While worksheets are grouped, you can navigate to any worksheet in the group and make 

changes that will appear on every worksheet in the group. If you click a worksheet tab that's 

not in the group, however, all of your worksheets will become ungrouped. You will have to 

group them again. 

To ungroup all worksheets: 

1. Right-click one of the worksheets. The worksheet menu appears.

2. Select Ungroup. The worksheets will be ungrouped.

Freezing worksheet panes 

The ability to freeze specific rows or columns in your worksheet can be a useful feature in Excel. 

It is called freezing panes. When you freeze panes, you select rows or columns that will remain 

visible all the time, even as you are scrolling. This is particularly helpful when working with 

large spreadsheets. 
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To freeze rows: 

1. Select the row below the rows you want frozen. For example, if you want rows 1 and 2 to

always appear at the top of the worksheet even as you scroll, then select row 3.

2. Click the View tab.

3. Click the Freeze Panes command. A drop-down menu appears.

4. Select Freeze Panes.

5. A black line appears below the rows that are frozen in place. Scroll down in the

worksheet to see the rows below the frozen rows.AAET
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To freeze columns: 

1. Select the column to the right of the columns you want frozen. For example, if you want

columns A and B to always appear to the left of the worksheet even as you scroll, select

column C.

2. Click the View tab.

3. Click the Freeze Panes command. A drop-down menu appears.

4. Select Freeze Panes.

5. A black line appears to the right of the frozen area. Scroll across the worksheet to see the

columns to the right of the frozen columns.AAET
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To unfreeze panes: 

1. Click the View tab.

2. Click the Freeze Panes command. A drop-down menu appears.

3. Select Unfreeze Panes. The panes will be unfrozen, and the black line will disappear.
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Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use this example.

2. Insert a new worksheet.

3. Change the name of a worksheet.

4. Delete a worksheet.

5. Move a worksheet.

6. Copy a worksheet.

7. Try grouping and ungrouping worksheets.

8. Try freezing and unfreezing columns and rows.

Creating complex formulas 

Excel is a spreadsheet application that can help you calculate and analyze numerical 
information for household budgets, company finances, inventory, and more. To do this, 
you need to understand complex formulas. 

In this lesson, you'll learn how to write complex formulas in Excel following the order of 
operations. You will also learn about relative and absolute cell references, as well as 
how to copy and fill formulas containing cell references. 

Complex formulas 

Simple formulas have one mathematical operation, such as 5+5. Complex 
formulas have more than one mathematical operation, such as 5+5-2. When there is 
more than one operation in a formula, the order of operations tells us which operation 
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to calculate first. To use Excel to calculate complex formulas, you'll need to understand 
the order of operations. 

Optional: You can download this example for extra practice. 

The order of operations 

Excel calculates formulas based on the following order of operations: 

1. Operations enclosed in parentheses

2. Exponential calculations (to the power of)

3. Multiplication and division, whichever comes first

4. Addition and subtraction, whichever comes first

A mnemonic that can help you remember the order 
is Please Excuse My Dear Aunt Sally. 

Example 1 

The following example demonstrates how to use the order of operations to calculate a 
formula: 
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Example 2 

In this example, we'll review how Excel will calculate a complex formula using the order 
of operations. The selected cell will display the percent of total Pete Lily seeds sold that 
were white. 

1. First, Excel will calculate the amount sold in parentheses: (19*1.99)=37.81 White Pete

Lily seeds and (33*1.99)=65.67 Total Pete Lily seeds.

2. Second, it will divide the White Pete Lily seeds amount by the Total Pete Lily seeds

amount: 37.81/65.67=.5758.

3. Last, it will multiply the result by 100 to obtain the value as a percent: .5758*100=57.58.

Based on this complex formula, the result will show that 57.58% of the total Pete Lily 
seeds sold were white. You can see from this example that it is important to enter 
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complex formulas with the correct order of operations. Otherwise, Excel will not 
calculate the results accurately. 

To create a complex formula using the order of operations: 

In this example, we'll use cell references in addition to actual values to create a 
complex formula that will add tax to the nursery order. 

1. Click the cell where you want the formula result to appear (F11, for example).

2. Type the equals sign (=).

3. Type an open parenthesis, then click the cell that contains the first value you want in the

formula (F4, for example).

4. Type the first mathematical operator (the addition sign, for example).

5. Click the cell that contains the second value you want in the formula (F5, for example),

then type a closed parenthesis.

6. Type the next mathematical operator (the multiplication sign, for example).

7. Type the next value in the formula (0.055 for 5.5% tax, for example).

8. Click Enter to calculate your formula. The results show that $2.12 is the tax for the

nursery order.
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Excel will not always tell you if your formula contains an error, so it's up to you to 
check all of your formulas. To learn how to do this, you can read the Double-Check 

Your Formulas lesson from our Excel Formulas tutorial. 

Working with cell references 

Video: Working with Cell References in Excel 2010 

In order to maintain accurate formulas, it is necessary to understand how cell references 
respond when you copy or fill them to new cells in the worksheet. 

Excel will interpret cell references as either relative or absolute. By default, cell 
references are relative references. When copied or filled, they change based on the 
relative position of rows and columns. If you copy a formula (=A1+B1) into row 2, the 
formula will change to become (=A2+B2). 

Absolute references, on the other hand, do not change when they are copied or filled 
and are used when you want the values to stay the same. 

Relative references 

Relative references can save you time when you're repeating the same type of 
calculation across multiple rows or columns. 

In the following example, we're creating a formula with cell references in row 4 to 
calculate the total cost of the electric bill and water bill for each month (B4=B2+B3). For 
the upcoming months, we want to use the same formula with relative references 
(C2+C3, D2+D3, E2+E3, etc.). For convenience, we can copy the formula in B4 into the 
rest of row 4, and Excel will calculate the value of the bills for these months using 
relative references. 

To create and copy a formula using relative references: 

1. Select the first cell where you want to enter the formula (B4, for example).
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2. Enter the formula to calculate the value you want (B2+B3, for example).

3. Press Enter. The formula will be calculated.

4. Select the cell you want to copy (B4, for example), then click the Copy command from

the Home tab.

5. Select the cells where you want to paste the formula, then click the Paste command from

the Home tab. You can also drag the fill handle to fill cells.

6. Your formula is copied to the selected cells as a relative reference (C4=C2+C3,

D4=D2+D3, E4=E2+E3, etc.), and the values are calculated.

Absolute references 

There may be times when you do not want a cell reference to change when copying or 
filling cells. You can use an absolute reference to keep a row and/or column constant 
in the formula. 

An absolute reference is designated in the formula by the addition of a dollar sign ($). It 
can precede the column reference, the row reference, or both. 
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In the below example, we want to calculate the sales tax for a list of products with 
varying prices. We'll use an absolute reference for the sales tax ($B$1) because we do 
not want it to change as we are copying the formula down the column of varying prices. 

To create and copy a formula using an absolute reference: 

1. Select the first cell where you want to enter the formula (C4, for example).

2. Type an equals sign, and then click the cell that contains the first value you want in the

formula (B4, for example).

3. Type the first mathematical operator (the multiplication sign, for example).

4. Type the dollar sign ($), then enter the column letter of the cell you are making an

absolute reference to (B, for example).

5. Type the dollar sign ($), then enter the row number of the same cell you are making an

absolute reference to (1, for example).
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6. Press Enter to calculate the formula.

7. Select the cell you want to copy (C4, for example), then click the Copy command from

the Home tab.

8. Select the cells where you want to paste the formula, then click the Paste command from

the Home tab. You can also drag the fill handle to fill cells.

9. Your formula is copied to the selected cells using the absolute reference (C5=B5*$B$1,

C6=B6*$B$1, etc.), and your values are calculated.

When writing a formula, you can press the F4 key on your keyboard to switch 
between relative and absolute cell references. This is an easy way to quickly insert 
an absolute reference. 

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use this example.

2. Create a formula that uses an absolute reference. If you are using the example, calculate

the sales tax in E4:E20. Use cell C23 as your absolute reference to the price of sales tax.

3. Create a formula that uses a relative reference. If you are using the example, create a

formula that adds the price of each item in column D and the sales tax for each item in

column E, then multiplies the result by the quantity of each item in column F. Enter your
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results in the totals column (column G). Hint: You'll need to think about the order of 

operations for this to work correctly. 

Working with basic functions 

Figuring out formulas for calculations you want to make in Excel can be tedious and 

complicated. Fortunately, Excel has an entire library of functions—or predefined formulas—

you can take advantage of. You may be familiar with common functions 

like sum, average, product, and count, but there are hundreds of functions in Excel, even for 

things like formatting text, referencing cells, calculating financial rates, and analyzing statistics. 

In this lesson, you'll learn the basics of inserting common functions into your worksheet by 

utilizing the AutoSum and Insert Functions commands. You will also become familiar with 

how to search and find various functions, including exploring Excel's Functions Library. 

Basic functions 

A function is a predefined formula that performs calculations using specific values in a 

particular order. One of the key benefits of functions is that they can save you time because you 

do not have to write the formula yourself. Excel has hundreds of functions to assist with your 

calculations. 

To use these functions correctly, you need to understand the different parts of a function and 

how to create arguments in functions to calculate values and cell references. 

You can download this example for extra practice. 

The parts of a function 
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The order in which you insert a function is important. Each function has a specific order—

called syntax—which must be followed in order for the function to work correctly. The basic 

syntax to create a formula with a function is to insert an equals sign (=), function name (SUM, 

for example, is the function name for addition), and argument. Arguments contain the 

information you want the formula to calculate, such as a range of cell references. 

Working with arguments 

Arguments must be enclosed in parentheses. Individual values or cell references inside the 

parentheses are separated by either colons or commas. 

 Colons create a reference to a range of cells.

For example, =AVERAGE(E19:E23) would calculate the average of the cell range E19 

through E23. 

 Commas separate individual values, cell references, and cell ranges in parentheses. If

there is more than one argument, you must separate each argument by a comma.

For example, =COUNT(C6:C14,C19:C23,C28) will count all the cells in the three 

arguments that are included in parentheses. 

To create a basic function in Excel: 

1. Select the cell where the answer will appear (F15, for example).

2. Type the equals sign (=), then enter the function name (SUM, for example).AAET
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3. Enter the cells for the argument inside the parentheses.

4. Press Enter, and the result will appear.

Excel will not always tell you if your function contains an error, so it's up to you to check all 

of your functions. To learn how to do this, read the Double-Check Your Formulas lesson 

from our Excel Formulas tutorial. 

Using AutoSum to select common functions 

The AutoSum command allows you to automatically return the results for a range of cells for 

common functions like SUM and AVERAGE. 

1. Select the cell where the answer will appear (E24, for example).

2. Click the Home tab.

3. In the Editing group, click the AutoSum drop-down arrow and select the function you

want (Average, for example).
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4. A formula will appear in E24, the selected cell. If logically placed, AutoSum will select

your cells for you. Otherwise, you will need to click the cells to choose the argument you

want.

5. Press Enter, and the result will appear.

The AutoSum command can also be accessed from the Formulas tab. 

The Function Library 

There are hundreds of functions in Excel, but only some will be useful for the type of data you're 

working with. There is no need to learn every single function, but you may want to explore some 

of the different types to get ideas about which ones might be helpful to you as you create new 

spreadsheets. 

A great place to explore functions is in the Function Library on the Formulas tab. Here, you can 

search and select Excel functions based on categories such as Financial, Logical, Text, 

and Date & Time. Click the buttons in the interactive below to learn more. 
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To insert a function from the Function Library: 

1. Select the cell where the answer will appear (I6, for example).

2. Click the Formulas tab.

3. From the Function Library group, select the function category you want. In this

example, we'll choose Date & Time.

4. Select the desired function from the Date & Time drop-down menu. We'll choose

the NETWORKDAYSfunction to count the days between the order date and receive date

in our worksheet.AAET
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5. The Function Arguments dialog box will appear. Insert the cursor in the first field, then

enter or select the cell(s) you want (G6, for example).

6. Insert the cursor in the next field, then enter or select the cell(s) you want (H6, for

example).
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7. Click OK, and the result will appear. Our results show that it took five days to receive the

order.

The Insert Function command 

The Insert Function command is convenient because it allows you to search for a function by 

typing a description of what you're looking for or by selecting a category to peruse. The Insert 

Function command can also be used to easily enter or select more than one argument for a 

function. 

Using the Insert Function command 

In this example, we want to find a function that will count the total number of supplies listed in 

the Office Supply Order Log. The basic COUNT function only counts cells with numbers; we 

want to count the cells in the Office Supply column, which uses text. Therefore, we'll need to 

find a formula that counts cells with text. 

1. Select the cell where the answer will appear (A27, for example).

2. Click the Formulas tab, then select the Insert Function command.
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3. The Insert Function dialog box will appear.

4. Type a description of the function you are searching for, then click Go (Count cells with

text, for example). You can also search by selecting a category.

5. Review the results to find the function you want (COUNTA, for example). Click OK.AAET
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6. The Function Arguments dialog box will appear. Insert the cursor in the first field, then

enter or select the cell(s) you want (A6:A14, for example).

7. Insert the cursor in the next field, then enter or select the cell(s) you want (A19:A23, for

example). You can continue to add additional arguments if needed.
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8. Click OK, and the result will appear. Our results show that 14 Total Supplies were

ordered from our log.

If you're comfortable with basic functions, you may want to try a more advanced one 

like VLOOKUP. You can check out our article on How to Use Excel's VLOOKUP 

Function for more information. If you want to learn even more about functions, check out 

our Excel Formulas tutorial. 

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use this example.

2. Create a function that contains more than one argument.

3. Use AutoSum to insert a function. If you are using the example, insert the MAX function

in cell E15 to find the highest-priced supply.

4. Insert a function from the Functions Library. If you are using the example, find the

PRODUCT function (multiply) to calculate the Unit Quantity times the Unit Price in cells

F19 through F23.

5. Use the Insert Function command to search and explore functions.
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With more than 17 billion cells in a single worksheet, Excel 2010 gives you the ability to 
work with an enormous amount of data. Arranging your data alphabetically, from 
smallest to largest, or using other criteria can help you find the information you're 
looking for more quickly. 

In this lesson, you will learn how to sort data to better view and organize the contents of 
your spreadsheet. 

Basic sorting 

Sorting is a common task that allows you to change or customize the order of your 
spreadsheet data. For example, you could organize an office birthday list by employee, 
birthdate, or department, making it easier to find what you're looking for. Custom sorting 
takes it a step further, giving you the ability to sort multiple levels—such as department 
first, then birthdate—to group birthdates by department. 

Optional: You can download this example for extra practice. 

To sort in alphabetical order: 

1. Select a cell in the column you want to sort by. In this example, we'll sort by Last Name.

2. Select the Data tab, then locate the Sort and Filter group.

3. Click the ascending command  to Sort A to Z or the descending command  to Sort Z 

to A.

AAET
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4. The data in the spreadsheet will be organized alphabetically.

Sorting options can also be found on the Home tab, condensed into the Sort & 
Filter command. 

To sort in numerical order: 

1. Select a cell in the column you want to sort by.AAET
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2. From the Data tab, click the ascending command  to Sort Smallest to Largest or the 

descending command  to Sort Largest to Smallest. 

3. The data in the spreadsheet will be organized numerically.

To sort by date or time: 

1. Select a cell in the column you want to sort by.

2. From the Data tab, click the ascending command  to Sort Oldest to Newest or the 

descending command  to Sort Newest to Oldest. 

3. The data in the spreadsheet will be organized by date or time.AAET
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Custom sorting 

To sort in the order of your choosing: 

You can use a Custom List to identify your own sorting order, such as days of the 
week—or in this example, T-shirt sizes from smallest to largest. 

1. From the Data tab, click the Sort command to open the Sort dialog box.AAET
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2. Identify the column you want to Sort by by clicking the drop-down arrow in

the Column field. In this example, we'll choose T-Shirt Size.

3. Make sure Values is selected in the Sort On field.

4. Click the drop-down arrow in the Order field, then choose Custom List.

5. Select NEW LIST, and enter how you want your data sorted in the List entries box.

We'll sort T-shirt sizes from smallest to largest.

6. Click Add to save the list, then click OK.AAET
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7. Click OK to close the Sort dialog box and sort your data.

8. The spreadsheet will be sorted in order of Small, Medium, Large, and X-Large.AAET
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To sort by cell color, font color, or cell icon: 

1. From the Data tab, click the Sort command to open the Sort dialog box.

2. Identify the column you want to Sort by by clicking the drop-down arrow in

the Column field.

3. Choose whether you want to sort by Cell Color, Font Color, or Cell Icon in the Sort

On field. In this example, we'll sort by Font Color.

4. In the Order field, click the drop-down arrow to choose a color, then decide whether you

want it ordered On Top or On Bottom.

AAET
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5. Click OK. The data is now sorted by attribute rather than text.

Sorting multiple levels 

Another feature of custom sorting—sorting multiple levels—allows you to identify 
which columns to sort by and when, giving you more control over the organization of 
your data. For example, you could sort by more than one cell color—such as red, then 
yellow, then green, to indicate different levels of priority—or, as seen below, you could 
sort students by homeroom number, then by last name. 

To add a level: 

AAET
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1. From the Data tab, click the Sort command to open the Sort dialog box.

2. Identify the first item you want to Sort by. In this example, we will sort Homeroom #

from Smallest to Largest.

3. Click Add Level to add another item.

4. Identify the item you want to sort by next. We will sort Last Name from A to Z.

5. Click OK.

6. The spreadsheet will be sorted so homeroom numbers are in order, and within each

homeroom, that students are listed alphabetically by last name.AAET
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Copy Level will add a level by duplicating the one you have selected and allowing 
you to modify the sorting criteria. This is useful if you need to sort multiple levels that 
share some criteria, such as the same Column, Sort On, or Order. 

To change the sorting priority: 

1. From the Data tab, click the Sort command to open the Custom Sort dialog box.

2. Select the level you want to reorder.

3. Use the Move Up or Move Down arrows. The higher the level is on the list, the higher its

priority. AAET
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4. Click OK.

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use this example.

2. Sort a column in ascending  or descending  order. If you are using the example, sort 

by Homeroom #.

3. Add a second level, and sort it according to cell color, font color, or cell icon. If you are

using the example, add a second and third level to sort by the red and grey fonts used in

T-Shirt Color.

4. Add another level, and sort it using a Custom List. If you are using the example, sort by

T-Shirt Size in the order of Small, Medium, Large, and X-Large.

5. Change the sorting priority. If you are using the example, reorder the list to sort by T-

Shirt Color (red), then by T-Shirt Color (grey), then by T-Shirt Size, then by Homeroom

#.

Introduction 

If the amount of data in your worksheet becomes overwhelming, creating an outline can 
help. Not only does this allow you to organize your data into groups and then show or 
hide them from view, but it also allows you to summarize data for quick analysis using 
the Subtotal command (for example, subtotaling the cost of office supplies depending 
on the type of product). 

In this lesson, you will learn how to outline your worksheet in order to summarize and 
control how your data is displayed. 

Outlining data 

AAET
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Outlines give you the ability to group data you may want to show or hide from view, as 
well as to create a quick summary using the Subtotal command. Because outlines rely 
on grouping data that is related, you must sort before you can outline. For more 
information, you may want to review our lesson on Sorting Data. 
Optional: You can download this example for extra practice. 

Outlining data using Subtotal 

The Subtotal command can be used to outline your worksheet in several ways. It uses 
common functions like SUM, COUNT, and AVERAGE to summarize your data and 
place it in a group. To learn more about functions, visit our Working with Basic 

Functions lesson. 
In this example, we'll use the Subtotal command to count the number of T-shirt sizes 
that were ordered at a local high school. This will also place each T-shirt size in a group, 
making it possible to show the count but hide the details that are not crucial to placing 
the order (such as a student's homeroom number and payment date). 

To outline data using Subtotal: 

1. Sort according to the data you want to outline. Outlines rely on grouping data that is

related. In this example, we will outline the worksheet by T-Shirt Size, which has been

sorted from smallest to largest.

2. Select the Data tab, then locate the Outline group.

AAET
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3. Click the Subtotal command to open the Subtotal dialog box.

4. In the At each change in field, select the column you want to use to outline your

worksheet. In this example, we'll choose T-Shirt Size.

5. In the Use function field, choose from the list of functions that are available for

subtotaling. We'll use the COUNT function to tally the number of each size.

6. Select the column you want the subtotal to appear in. We'll choose the T-Shirt Size

column.

7. Click OK.

8. The contents of your worksheet will be outlined. Each T-shirt size will be placed in its

own group, and the subtotal (count, in this case) will be listed below each group.AAET
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Showing and hiding data 

To show or hide a group: 

1. Click the minus sign—also known as the Hide Detail symbol—to collapse the group.

AAET
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2. Click the plus sign—also known as the Show Detail symbol—to expand the group again.

You can also use the or  commands on the Data tab in the 
Outline group. Select a cell in the group you want to show or hide, then click the 
appropriate command. 

AAET
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To view groups by level: 

The groups in your outline, based on their hierarchy, are placed on different levels. You 
can quickly display as little or as much information as you want by clicking the level 
symbols  to the left of your worksheet. In this example, we will view levels in 
descending order, starting with the entire worksheet on display, then finishing with the 
grand total. While this example contains only three levels, Excel can accommodate up 
to eight. 

1. Click the highest level (level 3 in this example) to view and expand all of your groups.

Viewing groups at the highest level will display the entirety of your worksheet.

2. Click the next level (level 2 in this example) to hide the detail of the previous level. In

this example, level 2 contains each subtotal.AAET
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3. Click the lowest level (level 1 in this example) to display the lowest level of detail. In this

example, level 1 contains only the grand total.

Removing groups and subtotaling 

To ungroup data: 

1. Select the rows or columns you want to ungroup. In this example, we'll ungroup size

Small.

2. From the Data tab, click the Ungroup command. The range of cells will be ungrouped.AAET
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To ungroup all of the groups in your outline, open the drop-down menu under 
the Ungroup command, then choose Clear Outline. 

Ungroup and Clear Outline will not remove subtotaling from your worksheet. 
Summary or subtotal data will stay in place and continue to function until you remove 
it. 

To ungroup data and remove subtotaling: 

1. From the Data tab, click the Subtotal command to open the Subtotal dialog box.

2. Click Remove All.

3. All data will be ungrouped, and subtotals will be removed.
AAET
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Creating your own groups 

The Group command allows you to group any range of cells—either columns or rows. It 
does not calculate a subtotal or rely on your data being sorted. This gives you the ability 
to show or hide any part of your worksheet and display only the information you need. 

To create and control your own group: 

In this example, we will prepare a list of T-shirt colors and sizes that need to be 
distributed to each homeroom. Some of the data in the worksheet is not relevant to the 
distribution of T-shirts; however, instead of deleting it, we'll group it, then temporarily 
hide it from view. 

1. Select the range of cells you want to group. In this example, we will group the First

Name, Last Name, and Payment columns.
AAET
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2. From the Data tab, click the Group command.

3. Excel will group the selected columns or rows.AAET
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4. Click the minus sign—also known as the Hide Detail symbol—to hide the group.

5. The group will be hidden from view.

Click the plus sign—also known as the Show Detail symbol—to show the group 
again. 

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use this example.

2. Outline your worksheet using the Subtotal command. If you are using the example,

outline by T-shirt size.

3. Display the first level of groups in your outline.

4. Display the highest level to view your entire worksheet again.

5. Create your own group of rows or columns, then hide the group from view.

6. Ungroup any range of data.

7. Remove subtotaling from your worksheet.

Introduction AAET
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Filters can be used to narrow down the data in your worksheet and hide parts of it from 
view. While it may sound a little like grouping, filtering is different because it allows you 
to qualify and display only the data that interests you. For example, you could filter a list 
of survey participants to view only those who are between the ages of 25 and 34. You 
could also filter an inventory of paint colors to view anything that contains the word blue, 
such as bluebell or robin's egg blue. 

In this lesson, you'll learn how to filter the data in your worksheet to display only the 
information you need. 

Filtering data 

Filters can be applied in different ways to improve the performance of your worksheet. 
You can filter text, dates, and numbers. You can even use more than one filter to further 
narrow your results. 

Optional: You can download this example for extra practice. 

To filter data: 

In this example, we'll filter the contents of an equipment log at a technology company. 
We'll display only the laptops and projectors that are available for checkout. 

1. Begin with a worksheet that identifies each column using a header row.
AAET
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2. Select the Data tab, then locate the Sort & Filter group.

3. Click the Filter command.

4. Drop-down arrows will appear in the header of each column.

5. Click the drop-down arrow for the column you want to filter. In this example, we'll filter

the Type column to view only certain types of equipment.AAET
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6. The Filter menu appears.

7. Uncheck the boxes next to the data you don't want to view, or uncheck the box next

to Select All to quickly uncheck all.

8. Check the boxes next to the data you do want to view. In this example, we'll check

Laptop and Projector to view only these types of equipment.

9. Click OK. All other data will be filtered, or temporarily hidden. Only laptops and

projectors will be visible.

AAET
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Filtering options can also be found on the Home tab, condensed into the Sort & 
Filter command. 

To add another filter: 

Filters are additive, meaning you can use as many as you need to narrow your results. 
In this example, we'll work with a spreadsheet that has already been filtered to display 
only laptops and projectors. Now we'll display only laptops and projectors that were 
checked out during the month of August. 

1. Click the drop-down arrow where you want to add a filter. In this example, we'll add a

filter to the Checked Out column to view information by date.

2. Uncheck the boxes next to the data you don't want to view. Check the boxes next to the

data you do want to view. In this example, we'll check the box next to August.AAET
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3. Click OK. In addition to the original filter, the new filter will be applied. The worksheet

will be narrowed down even further.

To clear a filter: 

1. Click the drop-down arrow in the column from which you want to clear the filter.

2. Choose Clear Filter From.

AAET
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3. The filter will be cleared from the column. The data that was previously hidden will be on

display once again.

To instantly clear all filters from your worksheet, click the Filter command on the 
Data tab. 

Advanced filtering 

To filter using search: 

Searching for data is a convenient alternative to checking or unchecking data from the 
list. You can search for data that contains an exact phrase, number, date, or simple 
fragment. For example, searching for the exact phrase Saris X-10 Laptop will display 
only Saris X-10 laptops. Searching for the word Saris, however, will display Saris X-10 
laptops and any other Saris equipment, including projectors and digital cameras. 

1. From the Data tab, click the Filter command.

2. Click the drop-down arrow in the column you want to filter. In this example, we'll filter

the Equipment Detail column to view only a specific brand.

3. Enter the data you want to view in the Search box. We'll enter the word Saris to find all

Saris brand equipment. The search results will appear automatically.

AAET
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4. Check the boxes next to the data you want to display. We'll display all of the data that

includes the brand name Saris.

5. Click OK. The worksheet will be filtered according to your search term.

Using advanced text filters 

AAET
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Advanced text filters can be used to display more specific information, such as cells 
that contain a certain number of characters or data that does not contain a word you 
specify. In this example, we'll use advanced text filters to hide any equipment that is 
related to cameras, including digital cameras and camcorders. 

1. From the Data tab, click the Filter command.

2. Click the drop-down arrow in the column of text you want to filter. In this example,

we'll filter the Equipment Detail column to view only certain types of equipment.

3. Choose Text Filters to open the advanced filtering menu.

4. Choose a filter. In this example, we will choose Does Not Contain to view data that does

not contain the text we specify.

5. The Custom AutoFilter dialog box appears.

6. Enter your text to the right of your filter. In this example, we'll enter cam to view data

that does not contain these letters. That will exclude any equipment related to cameras,

such as digital cameras, camcorders, camera bags, and the digicam printer.AAET
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7. Click OK. The data will be filtered according to the filter you chose and the text you

specified.

Using advanced date filters 

Advanced date filters can be used to view information from a certain time period, such 
as last year, next quarter, or between two dates. Excel automatically knows your current 
date and time, making this tool easy to use. In this example, we'll use advanced date 
filters to view only the equipment that has been checked out this week. 

1. From the Data tab, click the Filter command.

2. Click the drop-down arrow in the column of dates you want to filter. In this example,

we'll filter the Checked Out column to view only a certain range of dates.

3. Choose Date Filters to open the advanced filtering menu.

4. Click a filter. We'll choose This Week to view equipment that has been checked out this

week.

AAET
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5. The worksheet will be filtered according to the date filter you chose.

If you're working along with the example file, your results will be different from the 
images above. If you want, you can change some of the dates so the filter will give 
more results. 

Using advanced number filters 

Advanced number filters allow you to manipulate numbered data in different ways. For 
example, in a worksheet of exam grades you could display the top and bottom numbers 
to view the highest and lowest scores. In this example, we'll display only certain types of 
equipment based on the range of ID #s that have been assigned to them. 

1. From the Data tab, click the Filter command.

AAET
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2. Click the drop-down arrow in the column of numbers you want to filter. In this

example, we'll filter the ID # column to view only a certain range of ID #s.

3. Choose Number Filters to open the advanced filtering menu.

4. Choose a filter. In this example, we'll choose Between to view ID #s between the

numbers we specify.

5. Enter a number to the right of each filter. In this example, we'll view ID #s greater than

or equal to 3000 but less than or equal to 4000. This will display ID #s in the 3000-4000

range. AAET
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6. Click OK. The data will be filtered according to the filter you chose and the numbers you

specified.

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use this example.

2. Filter a column of data. If you are using the example, filter the Type column so it

displays only laptops and other equipment.

3. Add another filter by searching for the data you want. If you are using the example,

search for EDI brand equipment in the Item Description column.

4. Clear both filters.

5. Use an advanced text filter to view data that does not contain a certain word or phrase. If

you are using the example, display data that does not contain the word cam. This should

exclude any camera-related equipment, such as digital cameras and camcorders.

6. Use an advanced date filter to view data from a certain time period. If you are using the

example, display only the equipment that was checked out in September 2010.

7. Use an advanced number filter to view numbers less than a certain amount. If you are

using the example, display all ID #s less than 3000.

AAET

https://media.gcflearnfree.org/ctassets/topics/175/Excel2010_Filtering_Practice.xlsx


ADHYAYAN AN EDUCATIONAL TRUST  MS-EXCEL

B-1/A, 3RD FLOOR JOSHI COLONY I.P. EXTN. DELHI-92 Page 91 

Introduction 

Once you have entered information into a spreadsheet, you may want to format it. 
Formatting your spreadsheet can not only improve the look and feel of your 
spreadsheet, but it also can make it easier to use. In a previous lesson, we discussed 
many manual formatting options such as bold and italics. In this lesson, you'll learn how 
to format as a table to take advantage of the tools and predefined table styles available 
in Excel 2010. 

Formatting tables 

Just like regular formatting, tables can help to organize your content and make it easier 
for you locate the information you need. To use tables effectively, you'll need to know 
how to format information as a table, modify tables, and apply table styles. 

Optional: You can download this example for extra practice. 

To format information as a table: 

1. Select the cells you want to format as a table. In this example, an invoice, we'll format the

cells containing the column headers and order details.AAET
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2. Click the Format as Table command in the Styles group on the Home tab.

3. A list of predefined table styles will appear. Click a table style to select it.

4. A dialog box will appear, confirming the range of cells you have selected for your table.

The cells will appear selected in the spreadsheet, and the range will appear in the dialog

box.

5. If necessary, change the range by selecting a new range of cells directly on your

spreadsheet.

AAET
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6. If your table has headers, check the box next to My table has headers.

7. Click OK. The data will be formatted as a table in the style you chose.

Tables include filtering by default. You can filter your data at any time using 
the drop-down arrows in the header. To learn more, review our Filtering 

Data lesson. 

To convert a table back into normal cells, click the Convert to Range command in 
the Tools group. The filters and Design tab will then disappear, but the cells will 
retain their data and formatting. 

Modifying tables 

To add rows or columns: 

AAET
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1. Select any cell in your table. The Design tab will appear on the Ribbon.

2. From the Design tab, click the Resize Table command.

3. Directly on your spreadsheet, select the new range of cells you want your table to cover.

You must select your original table cells as well.

4. Click OK. The new rows and/or columns will be added to your table.AAET
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To change the table style: 

1. Select any cell in your table. The Design tab will appear.

2. Locate the Table Styles group. Click the More drop-down arrow to see all of the table

styles.

3. Hover the mouse over the various styles to see a live preview.

4. Select the desired style. The table style will appear in your worksheet.AAET
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To change table style options: 

When using an Excel table, you can turn various options on or off to change its 
appearance. There are six options: Header Row, Total Row, Banded Rows, First 
Column, Last Column, and Banded Columns. 

1. Select any cell in your table. The Design tab will appear.

2. From the Design tab, check or uncheck the desired options in the Table Style

Options group.

Depending on the table style you're using, certain table style options may have a 
different effect. You may need to experiment to get the exact look you want. 

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use this example.

2. Format a range of cells as a table. If you are using the example, format the column

headers (Quantity, Description, etc.) and the order details.

3. Add a row or a column.

4. Change the table style options. If you are using the example, add a total row.

5. Change the table style several times. Take note of how the table options may appear

different depending on the style you use.AAET
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Introduction 

Let's say you have a spreadsheet with thousands of rows of data. It would be extremely 
difficult to see patterns and trends just from examining the raw data. Excel gives us 
several tools that will make this task easier. One of these tools is called conditional 
formatting. With conditional formatting, you can apply formatting to one or more 
cells based on the value of the cell. You can highlight interesting or unusual cell 
values, and visualize the data using formatting such as colors, icons, and data bars. 

In this lesson, you'll learn how to apply, modify, and remove conditional formatting 
rules. 

Conditional formatting 

Conditional formatting applies one or more rules to any cells you want. An example of a 
rule might be If the value is greater than 5000, color the cell yellow. By applying this 
rule to the cells in a worksheet, you'll be able to see at a glance which cells are more 
than 5000. There are also rules that can mark the top 10 items, all cells that are below 
the average, cells that are within a certain date range, and many more. 

Optional: You can download this example for extra practice. 

To create a conditional formatting rule: 

1. Select the cells you want to add formatting to.

2. In the Home tab, click the Conditional Formatting command. A drop-down menu will

appear.

AAET
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3. Select Highlight Cells Rules or Top/Bottom Rules. We'll choose Highlight Cells Rules

for this example. A menu will appear with several rules.

4. Select the desired rule (Greater Than, for example).

5. From the dialog box, enter a value in the space provided, if applicable. In this example,

we want to format cells that are greater than $5000, so we'll enter 5000 as our value. If

you want, you can enter a cell referenceinstead of a number.

6. Select a formatting style from the drop-down menu.

7. The formatting will be applied to the selected cells.

If you want, you can apply more than one rule to your cells. 

AAET
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Conditional formatting presets 

Excel has several presets you can use to quickly apply conditional formatting to your 
cells. They are grouped into three categories: 

 Data bars are horizontal bars added to each cell, much like a bar graph.

 Color scales change the color of each cell based on its value. Each color scale uses a two- or

three-color gradient. For example, in the Green-Yellow-Red color scale, the highest values

are green, the averagevalues are yellow, and the lowest values are red.

 Icon sets add a specific icon to each cell based on its value.

To use preset conditional formatting: 

1. Select the cells you want to add formatting to.

2. In the Home tab, click the Conditional Formatting command. A drop-down menu will

appear.

3. Select Data Bars, Color Scales, or Icon Sets. Then select the desired preset.AAET
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4. The conditional formatting will be applied to the selected cells.

To remove conditional formatting rules: 

1. Select the cells that have conditional formatting.

2. In the Home tab, click the Conditional Formatting command. A drop-down menu will

appear.

3. Select Clear Rules.

4. A menu will appear. You can choose to clear rules from the Selected Cells, Entire

Sheet, This Table, or This PivotTable. In this example, we'll clear rules from the entire

sheet. AAET
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You can edit or delete individual rules by clicking the Conditional 
Formatting command and selecting Manage Rules. This is especially useful if you 
have applied multiple rules to the cells. 

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use this example.

2. Apply conditional formatting to a range of cells with numerical values. If you are using

the example, apply formatting to all of the sales data.

3. Apply a second conditional formatting rule to the same set of cells.

4. Explore the Conditional Formatting Rules Manager dialog box.

5. Clear all conditional formatting rules from the worksheet.
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A chart is a tool you can use in Excel to communicate data graphically. Charts allow 
your audience to see the meaning behind the numbers, and they make 
showing comparisons and trends much easier. In this lesson, you'll learn how 
to insert charts and modify them so they communicate information effectively. 

Charts 

Excel workbooks can contain a lot of data, and this data can often be difficult to 
interpret. For example, where are the highest and lowest values? Are the numbers 
increasing or decreasing? 

The answers to questions like these can become much clearer when data is 
represented as a chart. Excel has various types of charts, so you can choose one that 
most effectively represents your data. 

Optional: You can download this example for extra practice. 

Types of charts 

Click the arrows in the slideshow below to view examples of some of the types of 
charts available in Excel. AAET
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 
Excel has a variety of chart types, each with its own advantages. Click the arrows to see some of the 

different types of charts available in Excel. 

AAET
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  

  
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 


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 


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To create a chart: 

1. Select the cells you want to chart, including the column titles and row labels. These cells

will be the source data for the chart.

2. Click the Insert tab.

3. In the Charts group, select the desired chart category (Column, for example).

AAET
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4. Select the desired chart type from the drop-down menu (Clustered Column, for

example).

5. The chart will appear in the worksheet.AAET
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Chart tools 

Once you insert a chart, a set of chart tools arranged into three tabs will appear on the 
Ribbon. These are only visible when the chart is selected. You can use these three tabs 
to modify your chart. 

To change chart type: 

1. From the Design tab, click the Change Chart Type command. A dialog box appears.

AAET



ADHYAYAN AN EDUCATIONAL TRUST  MS-EXCEL

B-1/A, 3RD FLOOR JOSHI COLONY I.P. EXTN. DELHI-92 Page 110 

2. Select the desired chart type, then click OK.

To switch row and column data: 

Sometimes when you create a chart, the data may not be grouped the way you want. In 
the clustered column chart below, the Book Sales statistics are grouped by Fiction 
and Non-Fiction, with a column for each year. However, you can also switch the row 
and column data so the chart will group the statistics by year, with columns for Fiction 
and Non-Fiction. In both cases, the chart contains the same data—it's just organized 
differently. AAET
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1. Select the chart.

2. From the Design tab, select the Switch Row/Column command.

3. The chart will readjust.

To change chart layout: 

1. Select the Design tab.

AAET
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2. Click the More drop-down arrow in the Chart Layouts group to see all of the available

layouts.

3. Select the desired layout.

4. The chart will update to reflect the new layout.

Some layouts include chart titles, axes, or legend labels. To change them, place 
the insertion point in the text and begin typing. 

To change chart style: 

AAET
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1. Select the Design tab.

2. Click the More drop-down arrow in the Chart Styles group to see all of the available

styles.

3. Select the desired style.

4. The chart will update to reflect the new style.

To move the chart to a different worksheet: 

1. Select the Design tab.

2. Click the Move Chart command. A dialog box appears. The current location of the chart

is selected.
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3. Select the desired location for the chart (choose an existing worksheet, or select New

Sheet and name it).

4. Click OK. The chart will appear in the new location.

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use this example.

2. Use worksheet data to create a chart.

3. Change the chart layout.

4. Apply a chart style.

5. Move the chart to a different worksheet
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PivotTable reports—or PivotTables—make the data in your worksheets much more 

manageable by summarizing the data and allowing you to manipulate it in different ways. 

PivotTables can be an indispensable tool when used with large and complex spreadsheets, but 

they can be used with smaller spreadsheets as well. 

In this lesson, you will learn the basics of creating and manipulating PivotTables. 

Using a PivotTable 

When you have a lot of data, it can sometimes be difficult to analyze it all. A 

PivotTable summarizes the data, making it easier to manage. Best of all, you can quickly and 

easily change the PivotTable to see the data in a different way, making it an extremely powerful 

tool. 

Optional: You can download this example for extra practice. 

Using a PivotTable to answer questions 

The example below contains sales statistics for a fictional company. There is a row for each 

order, and it includes the order amount, name of the salesperson who made the 

sale, month, sales region, and customer account number. AAET
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Let's say we wanted to answer the question What is the amount sold by each 

salesperson? This could be time consuming because each salesperson appears on multiple rows, 

and we would need to add all of the order amounts for each salesperson. Of course, we could use 

the Subtotal feature to add them, but we would still have a lot of data to sift through. 

Luckily, a PivotTable can instantly do all of the math for us and summarize the data in a way 

that's not only easy to read but also easy to manipulate. When we're done, the PivotTable will 

look something like this: 

As you can see, the PivotTable is much easier to read. It only takes a few steps to create one, and 

once you create it you'll be able to take advantage of its powerful features. 

To create a PivotTable: 

1. Select the table or cells—including column headers—containing the data you want to use.

2. From the Insert tab, click the PivotTable command.

AAET
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3. The Create PivotTable dialog box will appear. Make sure the settings are correct, then

click OK.

4. A blank PivotTable will appear on the left, and the Field List will appear on the right.AAET
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To add fields to the PivotTable: 

You'll need to decide which fields to add to the PivotTable. Each field is a column header from 

the source data. It may be helpful to recall the question you are trying to answer. In this 

example, we want to know the total amountsold by each salesperson, so we'll need the Order 

Amount and Salesperson fields. 

1. In the Field List, place a check mark next to each field you want to add.

2. The selected fields will be added to one of the four areas below the Field List. In this

example, the Salesperson field is added to the Row Labels area, and the Order

Amount is added to the Values area. If a field is not in the desired area, you can drag it to

a different one.

3. The PivotTable now shows the amount sold by each salesperson.AAET



ADHYAYAN AN EDUCATIONAL TRUST   MS-EXCEL

 

B-1/A, 3RD FLOOR JOSHI COLONY I.P. EXTN. DELHI-92 Page 119 
 

 

Just like with normal spreadsheet data, you can sort the data in a PivotTable using the Sort & 

Filtercommand on the Home tab. You can also apply any type of formatting you want. For 

example, you may want to change the number format to Currency. However, be aware that 

some types of formatting may disappear when you modify the PivotTable. 

If you change any of the data in your source worksheet, the PivotTable will not update 

automatically. To manually update it, select the PivotTable and then go to Options

Refresh. 

Pivoting data 

One of the best things about a PivotTable is that it lets you pivot the data in order to look at it in 

a different way. This allows you to answer multiple questions and even experiment with the 

data to learn new things about it. 

In our example, we used the PivotTable to answer the question What is the total amount sold 

by each salesperson? Now we'd like to answer a new question, What is the total amount sold 

in each month? We can do this by changing the row labels. 
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To change row labels: 

1. Drag any existing fields out of the Row Labels area, and they will disappear. 

 

2. Drag a new field from the PivotTable Field List into the Row Labels area. In this 

example, we'll use the Month field. 

 

3. The PivotTable will adjust to show the new data. In this example, it now shows us the 

total Order Amount for each month. 

 

AAET
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To add column labels: 

So far, our PivotTable has only shown one column of data at a time. To show multiple columns, 

we'll need to add column labels. 

1. Drag a field from the PivotTable Field List into the Column Labels area. In this

example, we'll use the Region field.

2. The PivotTable will now have multiple columns. In this example, there is a column for

each region.

Using report filters 

Sometimes you may want focus on a portion of the data and filter out everything else. In our 

example, we'll focus on certain salespeople to see how they affect the total sales. 

To add a report filter: 

1. Drag a field from the Field List into the Report Filter area. In this example, we'll use

the Salesperson field.

AAET
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2. The report filter appears above the PivotTable. Click the drop-down arrow on the right

side of the filter to view the list of items.

3. Select the item you want to view. If you want to select more than one item, place a check

mark next to Select Multiple Items, then click OK. In the example below, we are

selecting four salespeople.

4. Click OK. The PivotTable will adjust to reflect the changes.AAET
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Slicers 

Slicers were introduced in Excel 2010 to make filtering data easier and more interactive. 

They're basically just report filters, but they're more interactive and faster to use because they 

let you quickly select items and instantly see the result. If you filter your PivotTables a lot, you 

might want to use slicers instead of report filters. 

To add a slicer: 

1. Select any cell in your PivotTable. The Options tab will appear on the Ribbon.

2. From the Options tab, click the Insert Slicer command. A dialog box will appear.

3. Select the desired field. In this example, we'll select Salesperson. Then click OK.

4. The slicer will appear next to the PivotTable. Each item selected will be highlighted

in blue. In the example below, the slicer contains a list of the different salespeople,

and four of them are currently selected.AAET
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Using the slicer: 

Just like with report filters, only the selected items are used in the PivotTable. When 

you select or deselect items, the PivotTable will instantly reflect the changes. Try selecting 

different items to see how they affect the PivotTable. 

 To select a single item, click it.

 To select multiple items, hold down the Control (Ctrl) key on your keyboard, then click

each item you want.

 You can also select multiple items by clicking and dragging the mouse. This is useful if

the desired items are adjacent to one another, or if you want to select all of the items.

 To deselect an item, hold down the Control (Ctrl) key on your keyboard, then click the

item.

Using a PivotChart 

AAET
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A PivotChart is like a regular chart, except it displays data from a PivotTable. As with a regular 

chart, you'll be able to select a chart type, layout, and style to best represent the data. In this 

example, we'll use a PivotChart so we can visualize the trends in each sales region. 

To create a PivotChart: 

1. Select any cell in your PivotTable. The Options tab will appear on the Ribbon.

2. From the Options tab, click the PivotChart command.

3. From the dialog box, select the desired chart type (3-D Clustered Column, for

example), then click OK.

4. The PivotChart will appear in the worksheet. If you want, you can move it by clicking and

dragging. AAET
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If you make any changes to the PivotTable, the PivotChart will adjust automatically. 

Challenge! 

1. Open an existing Excel 2010 workbook. If you want, you can use this example.

2. Create a PivotTable using the data in the workbook.

3. Experiment with different row labels and column labels.

4. Filter the report with a slicer.

5. Create a PivotChart.

6. If you are using the example, use the PivotTable to answer the question, Which

salesperson sold the lowest amount in January? Hint: First decide which fields you

need in order to answer the question.

Merging copies of a shared workbook 

Turning on the Track Changes feature automatically shares your workbook. When 
multiple users collaborate on the same shared workbook, you can use the Compare 
and Merge Workbooks command to view all of their changes at once and address 
them by accepting or rejecting them. 

Each person you collaborate with must save a copy of the shared workbook using a 
unique file name that differs from the original. For example, if the original file name 

AAET

https://media.gcflearnfree.org/ctassets/topics/175/Excel2010_Pivot_Practice.xlsx


ADHYAYAN AN EDUCATIONAL TRUST  MS-EXCEL

B-1/A, 3RD FLOOR JOSHI COLONY I.P. EXTN. DELHI-92 Page 127 

is Agenda, your collaborators could use the files names Agenda—Ana's 
Changes or David Agenda Feedback. 

You can only merge copies of the same shared workbook. All of the copies you plan to 
merge should be located in the same folder. 

To add the Compare and Merge Workbooks command: 

The Compare and Merge Workbooks command is not available on the Review tab but 
can be added to the Quick Access toolbar. Start here if you have not already added 
the command. 

1. Click the File tab.

2. Choose Options.

3. The Excel Options dialog box will appear. Select Quick Access toolbar.

4. Under Choose commands from, click the drop-down menu and select All Commands.

5. Find and select the Compare and Merge Workbooks command.

6. Click Add to add it to the Quick Access toolbar.

7. Click OK.
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8. The Compare and Merge Workbooks command will be added to the Quick Access

toolbar.

To compare and merge workbooks: 

1. Open a copy of the shared workbook.

2. Click the Compare and Merge Workbooks command on the Quick Access toolbar.

3. If prompted, allow Excel to save your workbook.

4. The Select Files to Merge into Current Workbook dialog box will appear.

5. Select another copy of the same shared workbook you want to merge. To select multiple

copies, hold CTRLor SHIFT on your keyboard while clicking the file names.

6. Click OK.

7. The changes from each copy of the shared workbook will be merged into a single copy.

All changes and comments can now be addressed at the same time.AAET
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Each color represents changes from a different user, so you can tell at a glance who 
made the change. 

AAET




